Quizás no sepas que los temas (o plantillas) de WordPress pueden contener vulnerabilidades que expongan tu blog a spammers u otros accesos indeseados.

Si quieres comprobar si el tema que utilizas está expuesto puedes hacerlo descargando el plugin disponible en BlogSecurity, donde revisan lo siguiente:

  • Comprobación de la versión de WordPress
  • Pruebas en el tema para buscar vulnerabilidades XSS
  • Revisión de plugins instalados (de momento solo los lista aunque en futuras versiones hará comprobaciones mas exhaustivas)

(Inspiración: Lorelle)

Valora este artículo para mejorar la calidad del blog ...

PobreRegularEstá bienMuy buenoExcelente (sin valoración aún)
Cargando…

¡SUSCRÍBETE A NAVEGANDO CON RED!

Si no quieres perderte ninguna publicación suscríbete a la lista de correo. Recibirás solo un email diario y solo si hay nuevo contenido.

Eventualmente recibirás contenido exclusivo y ofertas especiales.